• <small id="o2q4g"><button id="o2q4g"></button></small>
  • <div id="o2q4g"><li id="o2q4g"></li></div>
  • <xmp id="o2q4g"><div id="o2q4g"></div><xmp id="o2q4g"><small id="o2q4g"></small>
  • <div id="o2q4g"><button id="o2q4g"></button></div>
  • <small id="o2q4g"><li id="o2q4g"></li></small><li id="o2q4g"></li>
  • <div id="o2q4g"><li id="o2q4g"></li></div>
    搜索
    服務支持

    服務支持

    /
    /
    /
    /
    飛魚星系列下接三層交換機SSID+VLAN隔離的基礎配置方法

    服務支持

    全部分類

    資訊詳情

    飛魚星系列下接三層交換機SSID+VLAN隔離的基礎配置方法

    • 分類:技術文庫
    • 作者:
    • 來源:
    • 發布時間:2019-12-18 15:58
    • 訪問量:

    【概要描述】

    飛魚星系列下接三層交換機SSID+VLAN隔離的基礎配置方法

    【概要描述】

    • 分類:技術文庫
    • 作者:
    • 來源:
    • 發布時間:2019-12-18 15:58
    • 訪問量:
    詳情

    某公司網絡結構為標準三層架構,內網有服務器群、有線辦公以及無線覆蓋,由于日常來訪賓客較多,為了保障內網服務器的安全,想要實現無線分為不同的SSID,實現來訪的賓客禁止訪問公司內部服務器、辦公等網絡資源。該公司網絡由:AR2500G(路由器、AC控制)+VS5728G-V2(三層交換機)+VS1824G(連接服務器)+VS1224G(有線辦公)+VS1018GP(POE交換機)+WS75(雙頻吸頂AP)組成,具體網絡拓撲以及IP地址規劃如下:

    1  AR2+三層交換方案拓撲

    1. 三層交換機配置(以VS5728G-V2為例

    首先介紹三層交換機的配置,是為了能夠更好地理解整個拓撲的結構。這包含了網段的劃分,端口的規劃等。

    1.1 端口規劃

    端口0/1:用于對接網關(AC控制器),ACESS VLAN10

    端口0/2:用于對接服務器,ACESS VLAN20

    端口0/3:用于對接有線辦公網,ACESS VLAN30

    端口0/4:用于對接POE交換機TRUNK ALLOW VLAN1、100、200,(100為無線辦公網絡VLAN,200為無線來賓網絡VLAN)

    1.2 配置內容

    1.2.1 創建VLAN

    FYX>

    FYX>enable

    FYX#configure terminal

    FYX(config)#vlan 10

    FYX(config-if-vlan)#vlan 20

    FYX(config-if-vlan)#vlan 30

    FYX(config-if-vlan)#vlan 100

    FYX(config-if-vlan)#vlan 200

    1.2.2 VLAN接口

    FYX(config)#

    FYX(config)#interface vlan-interface 1

    FYX(config-if-vlanInterface-1)#ip address 10.0.0.1 255.255.255.0

    Config ipaddress successfully!

     

    FYX(config)#interface vlan-interface 30

    Create vlan-interface successfully!

     

    FYX(config-if-vlanInterface-30)#ip address 192.168.2.1 255.255.255.0

    This ipaddress will be the primary ipaddress of this interface.

    Config ipaddress successfully!

     

    FYX(config-if-vlanInterface-30)#interface vlan-interface 100

    Create vlan-interface successfully!

     

    FYX(config-if-vlanInterface-100)#ip address192.168.100.1 255.255.255.0

    This ipaddress will be the primary ipaddress of this interface.

    Config ipaddress successfully!

     

    FYX(config-if-vlanInterface-100)#interface vlan-interface 200

    Create vlan-interface successfully!

     

    FYX(config-if-vlanInterface-200)#ip address 192.168.200.1 255.255.255.0

    This ipaddress will be the primary ipaddress of this interface.

    Config ipaddress successfully!

     

    FYX(config-if-vlanInterface-200)#interface vlan-interface 10

    Create vlan-interface successfully!

     

    FYX(config-if-vlanInterface-10)#ip address 172.16.0.254 255.255.255.0

    This ipaddress will be the primary ipaddress of this interface.

    Config ipaddress successfully!

     

    FYX(config-if-vlanInterface-10)#interface vlan-interface 20

    Create vlan-interface successfully!

     

    FYX(config-if-vlanInterface-20)#ip address 192.168.1.1 255.255.255.0

    This ipaddress will be the primary ipaddress of this interface.

    Config ipaddress successfully!

     

    FYX(config-if-vlanInterface-20)#exit

    1.2.3 建立DHCP地址池并開啟DHCP Server(服務器和有線辦公手動配置IP)

    建立DHCP地址池:

    FYX(config)#ip pool vlan100

    Create a new ip pool successfully.

    FYX(config-ip-pool-vlan100)#gateway 192.168.100.1 255.255.255.0

    Config the gateway ip successfully.

    FYX(config-ip-pool-vlan100)#router 192.168.100.1    

    FYX(config-ip-pool-vlan100)#dns primary-ip 61.139.2.69

    Configure the primary dns successfully.

    FYX(config-ip-pool-vlan100)#dns second-ip 119.6.6.6

    Configure the second dns successfully.

    FYX(config-ip-pool-vlan100)#section 0 192.168.100.2 192.168.100.200

    Create an ip section successfully.

    FYX(config-ip-pool-vlan100)#lease 0:1:0

    Lease time has been modified successfully

    FYX(config-ip-pool-vlan100)#exit

    FYX(config)#ip pool vlan200

    Create a new ip pool successfully.

    FYX(config-ip-pool-vlan200)#gateway 192.168.200.1 255.255.255.0

    Config the gateway ip successfully.

    FYX(config-ip-pool-vlan200)#router 192.168.200.1

    FYX(config-ip-pool-vlan200)#dns primary-ip 61.139.2.69

    Configure the primary dns successfully.

    FYX(config-ip-pool-vlan200)#dns second-ip 119.6.6.6

    Configure the second dns successfully.

    FYX(config-ip-pool-vlan200)#section 0 192.168.200.2 192.168.200.200

    Create an ip section successfully.

    FYX(config-ip-pool-vlan200)#lease 0:1:0

    Lease time has been modified successfully

    FYX(config-ip-pool-vlan200)#exit

    開啟DHCPserver:

    FYX(config)#dhcp-relay

    Turn on DHCP relay successfully!

     

    FYX(config)#dhcp-server 100 ip 192.168.100.1

    Set the ipaddress of dhcp server group success !

     

    FYX(config)#dhcp-server 200 ip 192.168.200.1

    Set the ipaddress of dhcp server group success !

     

    FYX(config)#interface vlan-interface 100

    FYX(config-if-vlanInterface-100)#dhcp-server 100

    Set vlan interface dhcp server group success

     

    FYX(config-if-vlanInterface-100)#interface vlan-interface 200

    FYX(config-if-vlanInterface-200)#dhcp-server 200

    Set vlan interface dhcp server group success

     

    FYX(config-if-vlanInterface-200)#exit

    1.2.4 交換端口

    FYX(config)#interface ethernet 0/0/1

    FYX(config-if-ethernet-0/0/1)#switchport default vlan 10

    FYX(config-if-ethernet-0/0/1)#interface ethernet 0/0/2

    FYX(config-if-ethernet-0/0/2)#switchport default vlan 20

    FYX(config-if-ethernet-0/0/2)#interface ethernet 0/0/3

    FYX(config-if-ethernet-0/0/3)#switchport default vlan 30

    FYX(config-if-ethernet-0/0/3)#exit  

    FYX(config)#interface ethernet 0/0/4

    FYX(config-if-ethernet-0/0/4)#switchport mode trunk

    FYX(config-if-ethernet-0/0/4)#switchport trunk allowed vlan 1,100,200

    1.2.5 默認路由

    FYX(config)#ip route 0.0.0.0 0.0.0.0 172.16.0.1

    Config static route successfully!

    1.2.6 來賓網訪問控制

    FYX(config)#access-list extended guest

    Create ACL item successfully.

     

    FYX(config-ext-nacl-guest)#0 deny 192.168.200.0 0.0.0.255 10.0.0.0 0.0.0.255

                                                                                

    Config ACL subitem successfully.

     

    FYX(config-ext-nacl-guest)#1 deny 192.168.200.0 0.0.0.255 192.168.100.0 0.0.0.255                                                                       

    Config ACL subitem successfully.

     

    FYX(config-ext-nacl-guest)#2 deny 192.168.200.0 0.0.0.255 192.168.1.0 0.0.0.255                                                                         

    Config ACL subitem successfully.

     

    FYX(config-ext-nacl-guest)#3 deny 192.168.200.0 0.0.0.255 192.168.2.0 0.0.0.255                                                                         

    Config ACL subitem successfully.

     

    FYX(config-ext-nacl-guest)#4 permit any any

    Config ACL subitem successfully.

     

    FYX(config-ext-nacl-guest)#exit

    FYX(config)#access-group ip-group guest subitem 0

    Activate ACL successfully .

     

    FYX(config)#access-group ip-group guest subitem 1

    Activate ACL successfully .

     

    FYX(config)#access-group ip-group guest subitem 2

    Activate ACL successfully .

     

    FYX(config)#access-group ip-group guest subitem 3

    Activate ACL successfully .

     

    FYX(config)#access-group ip-group guest subitem 4

    Activate ACL successfully .

     

    FYX(config)#exit

     

     

     

    2.  AP配置

    2.1 準備階段

    為了方便配置,先按照下圖拓撲連接,直接通過AC對AP進行配置。接下來,我們只舉出一個AP配置的例子。

     

    圖2.1.1 AP配置拓撲

     

    2.2 web配置

    AP上線之后,需要給AP靜態指定IP、網關、掩碼和AC地址等信息,具體配置如下圖:

     

    圖2.2.1 AC上進行AP配置示例

     

    配置完成保存后,AP會離線。至此,AP的配置已經完成。最后,需要進行進行AC的配置。

     

     

     

    3.  AC配置

    AC的配置,分為外網配置、AP配置、服務配置、內網擴展配置、靜態路由幾個部分。AP配置已經給大家展示,外網配置和未接三層的配置情況一樣,這里給大家介紹剩下的三個配置。

    3.1 服務配置

    從整網拓撲,可以看出,無線業務的VLAN100對應網段192.168.100.0,VLAN200對應192.168.200.0。經這樣配置后,AC發往這兩個網段的報文就會直接本地二層發出。因此,我們在做服務配置時,給SSID的配置必須VLAN相同,同時建議網段相同:

     

    3.1.1 辦公網SSID配置

     

    3.1.2 來賓網SSID配置

     

    3.2 內網擴展配置

    需要擴展的內網網段如下圖(注意:SSID里面的VLAN網段在此處不需要增加,默認DHCP服務器擴展地址池里面會自動生成):

     

    3.2.1 內網擴展配置

     

    3.3 靜態路由

    針對內網擴展的網段,將路由指向三層交換機對應的VLAN接口IP:172.16.0.254。

     

    3.3.1 靜態路由

     

    至此,所有配置完成。最后,只需要按照圖1所示拓撲,完善整個網絡的組建即可。

     

    注意

    (1) AP的管理VLAN并非必須是1,可以修改為其他VLAN,但是,對應的TRUNK口的PVID就要修改(例如:管理VLAN為1000,TRUNK口要加上命令switchport default vlan 1000)。

     

    掃二維碼用手機看

    版權所有?成都飛魚星科技股份有限公司  蜀ICP備05006150號

    草莓视频在线下载
  • <small id="o2q4g"><button id="o2q4g"></button></small>
  • <div id="o2q4g"><li id="o2q4g"></li></div>
  • <xmp id="o2q4g"><div id="o2q4g"></div><xmp id="o2q4g"><small id="o2q4g"></small>
  • <div id="o2q4g"><button id="o2q4g"></button></div>
  • <small id="o2q4g"><li id="o2q4g"></li></small><li id="o2q4g"></li>
  • <div id="o2q4g"><li id="o2q4g"></li></div>